Joomla 1.5 es más vulnerable que nunca

Ramiro Javier Chuquimia Ticona by Ramiro Javier Chuquimia Ticona
Published in Joomla

Hace mucho tiempo que no nos poníamos en contacto con los suscriptores de nuestro boletín de noticias y hoy tenemos que notificate urgentemente una mala noticia. Se ha descubierto una vulnerabilidad de seguridad de nivel crítico que afecta a las versiones 1.5, 2.5 y 3.x de Joomla.

 

Si todavía sigues utilizando Joomla 1.5 en tu sitio web debes migrar ya a Joomla 2.5 o Joomla 3. La última actualización que se publicó fue el pasado 27 de marzo de 2012, es decir, hace más de un año y 4 meses que no se solucionan los problemas de seguridad. Hoy se ha descubierto una vulnerabilidad crítica para Joomla 1.5 que permite la subida de archivos no autorizados, es decir, alguien podría subir un script en php a tu sitio y utilizarlo con malas intenciones, como eliminar/modificar archivos o para robar información confidencial como puede ser los usuarios y contraseñas (códificadas) de la base de datos.

 

Actualmente existe un parche que permite solventar esta vulnerabilidad crítica, pero esto solo es una solución momentánea. Lo mejor que puedes hacer es migrar tu sitio web de Joomla 1.5 a Joomla 2.5 o Joomla 3.

 

Descargar Parche:

http://joomlacode.org/gf/download/trackeritem/31626/83528/UploadFix15v3.zip

 

 

Fuente:

http://ayudajoomla.com/newsletter/714-desde-hoy-joomla-1-5-es-m%C3%A1s-vulnerable-que-nunca.html

Last modification: Lun 5 Ago 2013

Escribir un comentario


Código de seguridad
Refescar